Bug 201859 - X Server fails or hangs at login screen
X Server fails or hangs at login screen
Status: CLOSED DUPLICATE of bug 201844
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 10:43 EDT by Daniel Duggan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 17:48:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum.log update, Xorg.0.log and xorg.conf (80.48 KB, application/x-extension-conf)
2006-08-09 10:43 EDT, Daniel Duggan
no flags Details

  None (edit)
Description Daniel Duggan 2006-08-09 10:43:46 EDT
Description of problem:
After doing a yum update (see attached log(s) ) I can no longer login with GUI
Everything appears normal in the boot process until it starts to load the
Xserver and 
then the screen just flashes with the mouse appearing to be busy.
I can Ctrl Alt F1 and log in as root and /sbin/init 3 to kill X (therefore it
must be running) If I startx or init 5 it goes into the same behaviour as
described above.
This does not appear to be kernel specific (tried it on 2532 2530 2528)
This issue did not occur prior to my yum update this morning.
Version-Release number of selected component (if applicable):
xorg-x11-drv-i810.i386 1.6.0-14.20060808modeset.fc6

How reproducible:
It consistently occurs

Steps to Reproduce:
1.Boot the system into FC6 test 2
2.
3.
  
Actual results:
X appears to start, however the monitor screen will turn black (mouse is
visible) then the screen will continue to flash in a loop fashion from bottom to
top.

Expected results:
X should load properly allowing a normal login

Additional info:
I have attached the contents of the yum.log update, Xorg.0.log and xorg.conf
Comment 1 Daniel Duggan 2006-08-09 10:43:46 EDT
Created attachment 133848 [details]
yum.log update, Xorg.0.log and xorg.conf
Comment 2 Thorsten Scherf 2006-08-09 17:25:18 EDT
have the same problems on my D610 with i810 driver after a yum update this
afternoon.
Comment 3 Adam Jackson 2006-08-09 17:48:24 EDT

*** This bug has been marked as a duplicate of 201844 ***

Note You need to log in before you can comment on or make changes to this bug.