Bug 201898 - screen lock doesn't work
screen lock doesn't work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 13:52 EDT by Daniel Geiger
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 13:57:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Geiger 2006-08-09 13:52:59 EDT
Description of problem:
I'm logged in as root on the FC6-T2 computer, and screen lock doesn't appear to
work, either when selecting "Lock Screen" from the System menu, or when letting
screensaver turn on (blank screen in my case).  Is anyone else experiencing
this?  Computer is Compaq DeskPro EN.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Do basic (minimal) install off disks 1 and 2.
2.  Log in as root.
3.  Let computer screen go blank or choose "Lock Screen" from System menu.
  
Actual results:
Screen won't lock, no screensaver.

Expected results:
Screen would lock and display some screensaver.

Additional info:
Comment 1 Ray Strode [halfline] 2006-08-09 13:57:52 EDT
Hi,

it's "by design" that screen locking doesn't work when you are logged in as root.

Have a look at:

http://www.jwz.org/xscreensaver/faq.html#root-lock



Note You need to log in before you can comment on or make changes to this bug.