Bug 201901 - Crash on boot with Jmicron IDE
Crash on boot with Jmicron IDE
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 14:10 EDT by Alan Cox
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 17:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2006-08-09 14:10:21 EDT
If you have a jmicron IDE controller in your system and run FC6t2 your box
crashes on boot. 

Turns out this one is my fault (doh!). I've sent a patch to DaveJ and upstream.
Bug entered so we can make sure it doesn't escape FC6 final

Oh and for anyone else hitting it and finding this bug searching.. umm "Sorry"
Comment 1 Alan Cox 2006-09-19 17:39:38 EDT
Verified fixed.

Note You need to log in before you can comment on or make changes to this bug.