Bug 201945 - panic in lock_acquire during fc6t2 installation
panic in lock_acquire during fc6t2 installation
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-08-09 17:20 EDT by Chris Lumens
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-16 10:42:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
kernel debug output (3.12 KB, text/plain)
2006-08-09 17:20 EDT, Chris Lumens
no flags Details

  None (edit)
Description Chris Lumens 2006-08-09 17:20:13 EDT
While running anaconda to install fc6t2, the attached bug occurs while
attempting to transfer the squashfs images via NFS.  Perhaps related to my
previous squashfs bug report?

kernel version:  2.6.17-1.2517.fc6
Comment 1 Chris Lumens 2006-08-09 17:20:13 EDT
Created attachment 133886 [details]
kernel debug output
Comment 2 Dave Jones 2006-08-10 21:06:30 EDT
There's a real important line missing from the top of the log, which tells what
actually happened. (Like, "tried to dereference pointer 23879423 at 03003032" or
the like.
Can you try and capture this again ?
Comment 3 Chris Lumens 2006-08-14 10:44:59 EDT
I am unable to reproduce this today, though it was easily reproducable the day I
reported it.  Fun.
Comment 4 Dave Jones 2006-08-14 16:07:25 EDT
Ninjas fixed it, all stealthy like.  If it reoccurs, holler?

I'll leave you decide whether to leave this open or not :)

Note You need to log in before you can comment on or make changes to this bug.