Bug 201954 - kernel panic after running first boot
kernel panic after running first boot
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-08-09 18:21 EDT by Olen
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-21 15:11:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Olen 2006-08-09 18:21:01 EDT
Description of problem:

After configuring sound in firstboot, and rebooting I got a kernel panice.
I have an SATA disk,but was getting errors from ata1 failing to read. I suspect
it was meaningregular ide ata drive, which isn't present in this system. This
caused a panic, not being able to find a root partition. I don't know
if the reboot method after firstboot caused this, or hardware probing
during the first setup, but after a hard power off, and power on, the
kernel found the SATA disk again, and everything was working.
Version-Release number of selected component (if applicable):
FC6 Test 2 DVD iso kernel

How reproducible:
It takes a while to install the system from scratch, so I haven't tried to
reproduce this.  It hasn't happened other than after the firstboot reboot.

Steps to Reproduce:
Actual results:
kernel panic

Expected results:
reboot into FC6 test 2

Additional info:
System AMD 64 bit Athlon 2400
200 GB SATA hard drive
512 MB Ram Memory
Gigabit ethernet
USB - printer HP PSC 1210
6600 GT Nvidia Video Card ( I don't install NVIDIA's drivers,
if I'm not doing something that needs the extra performance. )
17" Samsung monitor synmaster 750s
On board VIA sound
ASUS A8V-E Deluxe Motherboard.
The monitor,keyboard, and mouse, are shared with another computer via a KVM.

This information came from my overall post on fedoraforum.org with title:
 "FC6 Test 2 i386 observations"
Comment 1 Olen 2006-08-10 11:46:00 EDT
I now doubt that firstboot had anything to do with this.
I had another kernel panic yesterday starting up from cold.  Couln't really tell
what the problem was.  Again, just trying to boot again with the same kernel
Comment 2 Dave Jones 2006-08-11 02:10:42 EDT
When you get panics, it's really important to get the text that gets displayed,
otherwise we have no hope of diagnosing this.
Comment 3 Olen 2006-08-19 10:11:42 EDT
Sorry for the lack of details.  It turns out the instabilities I was having
seem to be coming from my power supply failing.   My system got to the point it
would lock up in the bios.  Tried a new cpu first, same results.  New power
supply seems to have it fixed.  It possible the hd was also not getting spun up
or something because of this.   Things seem stable now.

Bad luck to have that happen as I was trying to help test the software.

I would suggest closing this bug report, as being failing hardware, or not a bug.
Comment 4 Jarod Wilson 2006-09-21 15:11:12 EDT
Closing, per original reporter's feedback.

Note You need to log in before you can comment on or make changes to this bug.