Bug 201958 - 3 drivers for HP psc1200 series
3 drivers for HP psc1200 series
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 18:38 EDT by Olen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.7.40-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-07 07:19:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olen 2006-08-09 18:38:18 EDT
Description of problem:
After completing install I logged into my system using my created
user and password. GNOME was the desktop. At this point the printer
connected to USB was detected as being added to the system. The popup
seemed to say it had trouble determining the printer drive, so a
window was displayed to pick a driver. The HP printer was
automatically selected in left part of the split pane, and the psc1200
series driver was selected in the right part of the split
pane. However there are 3 line with drivers shown to be the psc1200
series driver, with no way to tell any difference between them. I
guess thats why auto-selection of the driver had failed. I decided to
pick the 3rd one for no particular reason. Picking this, completed
the loading of GNOME.

Version-Release number of selected component (if applicable):


How reproducible:
Haven't tried to reproduce, the next time I logged into gnome, it kept this
selection.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
3 drivers listed, now way to tell any difference

Expected results:
Expect some way to tell a difference in the listed drivers.

Additional info:
System AMD 64 bit Athlon 2400
200 GB SATA hard drive
512 MB Ram Memory
Gigabit ethernet
USB - printer HP PSC 1210
6600 GT Nvidia Video Card ( I don't often install NVIDIA's drivers,
if I'm not doing something that needs the extra performance. )
17" Samsung monitor synmaster 750s
On board VIA sound
ASUS A8V-E Deluxe Motherboard.
The monitor,keyboard, and mouse, are shared with another computer via a KVM.

This report came from my post on fedoraforum.org titled:
FC6 Test 2 i386 observations
Comment 1 Tim Waugh 2006-12-07 07:19:56 EST
This seems to be fixed now from my testing.

Note You need to log in before you can comment on or make changes to this bug.