Bug 201971 - gaim crashes when choosing "Send file"
gaim crashes when choosing "Send file"
Status: CLOSED DUPLICATE of bug 201791
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 21:28 EDT by darrell pfeifer
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 21:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description darrell pfeifer 2006-08-09 21:28:51 EDT
Description of problem:

Gaim crashes when choosing "send file"

Version-Release number of selected component (if applicable):

gaim-2.0.0-0.11.beta3.fc6

System is a completely updated rawhide as of 2006-Aug-09

How reproducible:

Choose "Send file" from an MSN buddy window.


Steps to Reproduce:
1.
2.
3.
  
Actual results:

Gaim dies


Expected results:


Additional info:

From the terminal window, the output is:

11891: assertion failed "allocator->lock == mutex" file "dbus-dataslot.c" line
82 function _dbus_data_slot_allocator_alloc
Aborted
Comment 1 Warren Togami 2006-08-09 21:47:30 EDT

*** This bug has been marked as a duplicate of 201791 ***

Note You need to log in before you can comment on or make changes to this bug.