Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 201989 - (CVE-2006-4028) CVE-2006-4028, wordpress: multiple vulnerabilities
CVE-2006-4028, wordpress: multiple vulnerabilities
Product: Fedora
Classification: Fedora
Component: wordpress (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Berninger
Fedora Extras Quality Assurance
: Security
: 202019 (view as bug list)
Depends On:
Blocks: 202019
  Show dependency treegraph
Reported: 2006-08-10 04:22 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.0.4-0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-12 18:34:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-08-10 04:22:15 EDT
CVE-2006-4028: Multiple unspecified vulnerabilities in WordPress before 2.0.4
have unknown impact and remote attack vectors.

http://wordpress.org/development/2006/07/wordpress-204/: WordPress 2.0.4, the
latest stable release in our Duke series, is available for immediate download.
This release contains several important security fixes, so it’s highly
recommended for all users.
Comment 1 John Berninger 2006-08-12 17:40:11 EDT
*** Bug 202019 has been marked as a duplicate of this bug. ***
Comment 2 John Berninger 2006-08-12 18:34:57 EDT
Package updated to 2.0.4 upstream, closing.

Note You need to log in before you can comment on or make changes to this bug.