Bug 202000 - gnokii-sync (opensync plugin) needs v >=0.13 to make
gnokii-sync (opensync plugin) needs v >=0.13 to make
Product: Fedora
Classification: Fedora
Component: gnokii (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-08-10 05:17 EDT by morgan read
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-11 18:04:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description morgan read 2006-08-10 05:17:36 EDT
Description of problem:
gnokii-sync (opensync plugin) needs v >=0.13 to make; any chance of an update?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.yum install gnokii
2.make gnokii-sync
Actual results:
make gnokii-sync fail

Expected results:
make gnokii-sync succeed

Additional info:
Comment 1 Linus Walleij 2006-08-10 07:40:57 EDT
I will push 0.6.13 to devel, since there are many API changes
I am reluctant on FC5 and FC4. Any arguments for/against 0.6.13
in older dists? Will any other packages break with the new API?
Comment 2 morgan read 2006-08-11 04:01:15 EDT
Thanks - sounds good.
Comment 3 Linus Walleij 2006-08-11 18:04:10 EDT
0.6.13 has been imported into the devel tree, i.e. becoming FC6
Fedora Extras.

Note You need to log in before you can comment on or make changes to this bug.