Bug 202123 - tabbing causes windows to turn black for a while
Summary: tabbing causes windows to turn black for a while
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-10 21:01 UTC by Mads Villadsen
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 18:18:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mads Villadsen 2006-08-10 21:01:42 UTC
Description of problem:
When tabbing between windows the currently selected windows appears totally
black - both the window contents and the window decoration are black.

Version-Release number of selected component (if applicable):
metacity-2.15.13-2

How reproducible:
Always.

Steps to Reproduce:
1. Open a few windows.
2. Press Alt-Tab a few times
3. The window that is currently selected by tabbing turns black.
  
Actual results:
Windows turns black.

Expected results:
Should be able to see the contents of the window.

Additional info:
This is on a Dell Latitude D810 with an ATI X600 graphics card using the radeon
driver from xorg-x11-drv-ati-6.6.1-7.fc6 with xorg 7.1-2.

Comment 1 Søren Sandmann Pedersen 2006-09-08 03:23:01 UTC
This sounds like a driver bug to me, since if it wasn't we'd have seens tons of
bug reports.

Comment 2 Matthew Miller 2007-04-06 16:52:59 UTC
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]


Comment 3 Mads Villadsen 2007-04-11 18:16:50 UTC
I haven't got the laptop in question anymore, but if I recall correctly it
started working sometime before the final fc6 release.

Feel free to close.

Comment 4 Matthew Miller 2007-04-11 18:18:23 UTC
thanks.


Note You need to log in before you can comment on or make changes to this bug.