Bug 202131 - Tyan system hangs and keyboard lights blink even when not out of resources
Tyan system hangs and keyboard lights blink even when not out of resources
Status: CLOSED DUPLICATE of bug 202130
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
other Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 17:44 EDT by Kathy Whyte
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 11:22:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kathy Whyte 2006-08-10 17:44:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)

Description of problem:
Processor/s: Dual Processor - Dual AMD Opteron 285 2.6
GHz 64-Bit w/ Dual Core Technology
Motherboard: Tyan® Thunder K8WE Motherboard w/ SLI Support
8 GB RAM, 8 GB swap 

The machine seems to run fine when not loaded, but when
performing a CFD calculation that uses about 4 GB of RAM
it will lock up at random times where it does not respond
and the caps lock and scroll lock light will flash on and
off together about every second. 


System will run longer with two iterations than with four.
Has tried disabling dual core no improvement.

Sometimes when the system locks up the keyboard lights do not flash.

Dual boot windows and Linux system...




Version-Release number of selected component (if applicable):
kernel 2.6.9-34.0.2ELsmp

How reproducible:
Always


Steps to Reproduce:
1.boot computer
2. run job(s) to about 4.6G RAM useage
3. Computer hangs with lights sometims blinking sometimes not.

Actual Results:
Computer hangs with lights sometims blinking sometimes not.

Expected Results:
should be able to run through the job(s) properly.

Additional info:
Runs a job fine on same system under windows.
Comment 1 Jason Baron 2006-08-11 11:22:34 EDT

*** This bug has been marked as a duplicate of 202130 ***

Note You need to log in before you can comment on or make changes to this bug.