Bug 202138 - gaim crashes when trying to receive a file
gaim crashes when trying to receive a file
Status: CLOSED DUPLICATE of bug 201791
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2006-08-10 19:48 EDT by Steven Usdansky
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-10 23:11:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steven Usdansky 2006-08-10 19:48:26 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:
all the time

Steps to Reproduce:
1. run gaim
2. ask buddy to send a file
3. acceptance dialog comes up
4. agree to accept file

Actual results:
gaim crashes

Expected results:
file is received

Additional info:
~$ gaim
4850: assertion failed "allocator->lock == mutex" file "dbus-dataslot.c" line 82
function _dbus_data_slot_allocator_alloc
Comment 1 Warren Togami 2006-08-10 23:11:40 EDT

*** This bug has been marked as a duplicate of 201791 ***

Note You need to log in before you can comment on or make changes to this bug.