Bug 202145 - can't start eclipse
can't start eclipse
Status: CLOSED DUPLICATE of bug 201778
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 21:13 EDT by Olen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 22:48:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Olen 2006-08-10 21:13:35 EDT
Description of problem:
/usr/bin/java: symbol lookup error:
/usr/share/eclipse/configuration/org.eclipse.osgi/bundles/36/1/.cp/libswt-mozilla-gtk-3232.so:
undefined symbol: NS_InitEmbedding


Version-Release number of selected component (if applicable):
FC6 test 2 dvd iso version

How reproducible:
everytime

Steps to Reproduce:
1. type eclipse into a gnome terminal
2. watch splash sceen initializing
3. stops with java exited popup
  
Actual results:
The text above is printed on gnome terminal

Expected results:
eclipse starts

Additional info:
eclipse was installed using yum.  Apparently yum failed to install all the
needed libraries for gcj java development.  Only the DVD iso files were used to
install eclipse, yum seemed to resolve all the dependencies.

Any idea what package may be missing?
Comment 1 Andrew Overholt 2006-08-10 22:48:27 EDT
(In reply to comment #0)
> libswt-mozilla-gtk-3232.so:
> undefined symbol: NS_InitEmbedding
> [...]
> Any idea what package may be missing?

Nothing's missing, this is actually a firefox bug.

*** This bug has been marked as a duplicate of 201778 ***

Note You need to log in before you can comment on or make changes to this bug.