Bug 202153 - X lockup with 3d game
X lockup with 3d game
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 23:36 EDT by louisgtwo
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version: 1.1.1-47.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 18:28:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2006-08-10 23:36:22 EDT
I am able to play wolfenstien with rawhide as of 20060810 on my radeon 9200 pro
+ p4 box. When I exit the game I can't get back to the desktop, The game hangs
on exit. I have to press ctrl+alt+backspace and then logon again.
Comment 1 louisgtwo 2006-11-01 18:28:02 EST
seems to be fixed in FC6 final.

Note You need to log in before you can comment on or make changes to this bug.