Bug 202155 - John's installation woes
John's installation woes
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 23:43 EDT by John Summerfield
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 09:24:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Log from starting xorg. (21.05 KB, text/plain)
2006-08-10 23:43 EDT, John Summerfield
no flags Details
anaconda log (18.74 KB, text/plain)
2006-08-10 23:58 EDT, John Summerfield
no flags Details
syslog from install (24.75 KB, application/octet-stream)
2006-08-11 19:25 EDT, John Summerfield
no flags Details

  None (edit)
Description John Summerfield 2006-08-10 23:43:40 EDT
Description of problem:
0. I'm getting response times from bugzilla in minutes; to save myself dying of
boredom or frustration, here are several problems.

1. Graphical install does not work.
2. Text install works, but there's all sorts of gook on the screen (garbage
characters). I suspect they're in part due to the numerous selinux messages.
3. Too many selinux mesages. If you want them, enable their easy collection (log
to a file). If you don't want them, don't produce them so we users can read more
useful messages.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install FC6b2 on my Dell gc270.
2.
3.
  
Actual results:
1. X doesn't start.
2. Random 8-bit characters onscreen, mostly uppercase, many accented.
3. The vast number of selinux messages on the relevant console ensures anything
useful gets scrolled away.

Expected results:
1. Anaconda's gui to start; if it cannot start, then it should handle the
problem gracefully, perhaps by reverting to a text install.
2. Nice clean screen like I get instaling earlier versions of RH/Fedora linux.
3. Only messages relevant to the task at hand PLUS those needed for vendor
diagosis of actual problems. Where messages are needed for vendor diagnosis,
they need to be written some place they can be extracted. Perhaps by syslog to
another machine.

Additional info:
Comment 1 John Summerfield 2006-08-10 23:43:41 EDT
Created attachment 134002 [details]
Log from starting xorg.
Comment 2 John Summerfield 2006-08-10 23:58:39 EDT
Created attachment 134003 [details]
anaconda log
Comment 3 Paul Nasrat 2006-08-11 09:24:58 EDT
There are several issues here - please restrict yourself to one issue per bug
report so we can appropriately close duplicates.  Which there certainly are
here.  We encourage submitters to search bugzilla for their issues prior to
filing.  If you have an issue with bugzilla search itself please file against
the bugzilla component.

I'm going to close this so you can refile seperate bugs with a meaningful
summary on each of the issues provided.
Comment 4 Chris Lumens 2006-08-11 10:15:23 EDT
From your X log, this appears to be a bug in the X i810 driver:

Fatal server error:
No modes found on either pipe

They already have at least one bug about this (probably several at this point),
but perhaps your particular X log contains a different piece of information that
will help solve this.

The messages on the screen are due to various kernel problems, which have
already been filed.
Comment 5 John Summerfield 2006-08-11 19:25:36 EDT
Created attachment 134071 [details]
syslog from install
Comment 6 John Summerfield 2006-08-11 19:36:17 EDT
Note to pnasrat
Won't happen. It takes far too long to make one transaction; had I followed your
rules there would have been no information for you to help improve FC6 as I
didn't have that much time: I have fixed-length sessions.

I'm happy to do what I can, but filing bug reports (especially in this woeful
forum) is a distraction from what I use Linux for, not the purpose for which I
use it.

You might have gigabit access, I have to share 48K (at best) with incomimg mail,
downloads, web access and work.

Note You need to log in before you can comment on or make changes to this bug.