Bug 202178 - Yelp doesn't start
Yelp doesn't start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-11 08:34 EDT by Bart Vanbrabant
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 10:05:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Vanbrabant 2006-08-11 08:34:43 EDT
Description of problem:
Yelp doesn't start. It gives this error on the commandline:

yelp: error while loading shared libraries: libgtkembedmoz.so: cannot open
shared object file: No such file or directory

Version-Release number of selected component (if applicable):
[bart@duvel ~]$ rpm -qa yelp
yelp-2.15.91-1


How reproducible:
start yelp

Steps to Reproduce:
1. open a terminal
2. start yelp
  
Actual results:
yelp: error while loading shared libraries: libgtkembedmoz.so: cannot open
shared object file: No such file or directory

Expected results:
yelp should start
Comment 1 Matthew Barnes 2006-08-11 09:38:39 EDT
What version of firefox are you using?
Comment 2 Bart Vanbrabant 2006-08-11 10:05:17 EDT
I tought I was fully update to date but firefox wasn't update due to the liferea
depency. I works now.

Note You need to log in before you can comment on or make changes to this bug.