Bug 2022042 - [4.9z] Stale Logical Router Policies and Annotations for a given node
Summary: [4.9z] Stale Logical Router Policies and Annotations for a given node
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.9
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.9.z
Assignee: ffernand
QA Contact: Mike Fiedler
URL:
Whiteboard:
: 2056735 (view as bug list)
Depends On: 2009873 2027485
Blocks: 2022043
TreeView+ depends on / blocked
 
Reported: 2021-11-10 15:53 UTC by ffernand
Modified: 2022-04-05 12:16 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2009873
Environment:
Last Closed: 2021-11-29 10:53:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 828 0 None open Bug 2022042: Avoid stale annotations by re-subscribing to netlink 2021-11-10 20:40:02 UTC
Red Hat Product Errata RHBA-2021:4834 0 None None None 2021-11-29 10:54:14 UTC

Comment 8 errata-xmlrpc 2021-11-29 10:53:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.9 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4834

Comment 9 Mohamed Mahmoud 2022-04-05 12:16:57 UTC
*** Bug 2056735 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.