Bug 2022136 - nfs-utils-2.6.2.rc4 is available
Summary: nfs-utils-2.6.2.rc4 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nfs-utils
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-11-10 20:29 UTC by Upstream Release Monitoring
Modified: 2022-07-01 01:07 UTC (History)
4 users (show)

Fixed In Version: nfs-utils-2.6.1-2.rc8.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-07-01 01:07:31 UTC
Type: ---


Attachments (Terms of Use)
Update to 2.6.1 (#2022136) (1.04 KB, patch)
2022-01-22 17:58 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2021-11-10 20:29:38 UTC
Latest upstream release: 2.5.5.rc4
Current version/release in rawhide: 2.5.4-2.rc3.fc36
URL: https://kernel.org/pub/linux/utils/nfs-utils/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2081/

Comment 1 Upstream Release Monitoring 2021-11-10 20:29:45 UTC
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-dgh90qsr/nfs-utils.spec'] returned 1: b'error: Bad source: ./nfs-utils-2.5.5.rc4.tar.xz: No such file or directory\n'

Comment 2 Upstream Release Monitoring 2022-01-10 15:55:50 UTC
Latest upstream release: 2.5.5.rc5
Current version/release in rawhide: 2.5.4-2.rc3.fc36
URL: https://kernel.org/pub/linux/utils/nfs-utils/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2081/

Comment 3 Upstream Release Monitoring 2022-01-10 15:55:54 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-iio3bl0m/nfs-utils.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./nfs-utils-2.5.5.rc5.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 4 Upstream Release Monitoring 2022-01-22 17:58:25 UTC
Latest upstream release: 2.6.1
Current version/release in rawhide: 2.5.4-2.rc3.fc36
URL: https://kernel.org/pub/linux/utils/nfs-utils/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2081/

Comment 5 Upstream Release Monitoring 2022-01-22 17:58:31 UTC
Created attachment 1852756 [details]
Update to 2.6.1 (#2022136)

Comment 6 Upstream Release Monitoring 2022-01-22 18:05:38 UTC
the-new-hotness/release-monitoring.org's scratch build of nfs-utils-2.6.1-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=81676613

Comment 7 Upstream Release Monitoring 2022-01-31 17:41:54 UTC
Latest upstream release: 2.6.2.rc1
Current version/release in rawhide: 2.5.4-2.rc3.fc36.1
URL: https://kernel.org/pub/linux/utils/nfs-utils/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2081/

Comment 8 Upstream Release Monitoring 2022-01-31 17:41:59 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-39v6veys/nfs-utils.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./nfs-utils-2.6.2.rc1.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 9 Upstream Release Monitoring 2022-02-23 17:39:54 UTC
Latest upstream release: 2.6.2.rc2
Current version/release in rawhide: 2.5.4-2.rc3.fc36.1
URL: https://kernel.org/pub/linux/utils/nfs-utils/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2081/

Comment 10 Upstream Release Monitoring 2022-02-23 17:39:58 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-1ip1z3l6/nfs-utils.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./nfs-utils-2.6.2.rc2.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 11 Upstream Release Monitoring 2022-02-28 20:53:23 UTC
Latest upstream release: 2.6.2.rc3
Current version/release in rawhide: 2.5.4-2.rc3.fc36.1
URL: https://kernel.org/pub/linux/utils/nfs-utils/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2081/

Comment 12 Upstream Release Monitoring 2022-02-28 20:53:27 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-6lio2pgm/nfs-utils.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./nfs-utils-2.6.2.rc3.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 13 Upstream Release Monitoring 2022-04-19 19:58:12 UTC
Latest upstream release: 2.6.2.rc4
Current version/release in rawhide: 2.6.1-0.rc3.fc37
URL: https://kernel.org/pub/linux/utils/nfs-utils/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2081/

Comment 14 Upstream Release Monitoring 2022-04-19 19:58:17 UTC
Scratch build failed. Details below:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-i8wl4k7d/nfs-utils.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./nfs-utils-2.6.2.rc4.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 15 Fedora Update System 2022-04-20 17:48:29 UTC
FEDORA-2022-3e86ed0a6e has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-3e86ed0a6e

Comment 16 Fedora Update System 2022-04-20 23:05:46 UTC
FEDORA-2022-3e86ed0a6e has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-3e86ed0a6e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-3e86ed0a6e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 17 Paul Mulders 2022-04-22 07:11:17 UTC
This update causes nfsrahead to segfault on boot. This leads to a systemd service not being able to settle properly and delays booting into GDM by over a minute.

Comment 18 Fedora Update System 2022-06-28 15:06:11 UTC
FEDORA-2022-38325154c4 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-38325154c4

Comment 19 Fedora Update System 2022-06-29 01:33:34 UTC
FEDORA-2022-38325154c4 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-38325154c4`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-38325154c4

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 20 Fedora Update System 2022-07-01 01:07:31 UTC
FEDORA-2022-38325154c4 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.