Bug 20225 - xfig coming up black and white
xfig coming up black and white
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-02 12:38 EST by Rick Richardson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 12:38:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Richardson 2000-11-02 12:38:49 EST
Running xfig from RH 7.0, the xfig windows come up black and white,
with no color decorating the menus and buttons.

Normally, xfig is pretty colorful.

Somewhere in the dark recesses of my mind it occurs to me that I've
had this problem before, many releases of Redhat ago, and that its
relatively easy to fix.  Alas, I cannot recall what the solution is.

-Rick
Comment 1 Ngo Than 2000-11-06 12:48:13 EST
I can't reproduce this problem. Perhaps you should check your XF86Config.
you should set ColorDepth to 16 or 24.
Comment 2 Rick Richardson 2000-11-29 18:36:11 EST
Just an FYI for anybody that comes here looking for an answer (like I did).

The fix is this to put the following lines in your $HOME/.Xdefaults:

# Turn on color in xfig
*customization: -color
# End Turn on color in xfig

Note You need to log in before you can comment on or make changes to this bug.