Bug 20225 - xfig coming up black and white
Summary: xfig coming up black and white
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-02 17:38 UTC by Rick Richardson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 17:38:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rick Richardson 2000-11-02 17:38:49 UTC
Running xfig from RH 7.0, the xfig windows come up black and white,
with no color decorating the menus and buttons.

Normally, xfig is pretty colorful.

Somewhere in the dark recesses of my mind it occurs to me that I've
had this problem before, many releases of Redhat ago, and that its
relatively easy to fix.  Alas, I cannot recall what the solution is.

-Rick

Comment 1 Ngo Than 2000-11-06 17:48:13 UTC
I can't reproduce this problem. Perhaps you should check your XF86Config.
you should set ColorDepth to 16 or 24.

Comment 2 Rick Richardson 2000-11-29 23:36:11 UTC
Just an FYI for anybody that comes here looking for an answer (like I did).

The fix is this to put the following lines in your $HOME/.Xdefaults:

# Turn on color in xfig
*customization: -color
# End Turn on color in xfig



Note You need to log in before you can comment on or make changes to this bug.