Bug 202291 - rpmbuild fails for kernel-2.6.17-1.2174_FC5.src.rpm
Summary: rpmbuild fails for kernel-2.6.17-1.2174_FC5.src.rpm
Keywords:
Status: CLOSED DUPLICATE of bug 126342
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-12 07:00 UTC by Ed
Modified: 2015-01-04 22:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-14 18:11:15 UTC


Attachments (Terms of Use)

Description Ed 2006-08-12 07:00:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060808 Fedora/1.5.0.6-2.fc5 Firefox/1.5.0.6 pango-text

Description of problem:
The following command sudo rpmbuild -bp --target=$(uname -m) kernel-2.6.spec

fails. Here are the final lines of the console output

.config:3115:warning: trying to reassign symbol PCI_GODIRECT
.config:3115:warning: PCI_GODIRECT creates inconsistent choice state
.config:3116:warning: trying to reassign symbol PCI_GOXEN_FE
.config:3117:warning: trying to reassign symbol PCI_DIRECT
.config:3118:warning: trying to reassign symbol PCIEPORTBUS
.config:3119:warning: trying to reassign symbol NOHIGHMEM
.config:3120:warning: trying to reassign symbol HIGHMEM4G
.config:3121:warning: trying to reassign symbol HIGHMEM64G
.config:3121:warning: HIGHMEM64G creates inconsistent choice state
.config:3122:warning: trying to reassign symbol HIGHMEM
CONFIG_SND_FM801_TEA575X_BOOL
make[1]: *** [nonint_oldconfig] Error 1
make: *** [nonint_oldconfig] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.21232 (%prep)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.21232 (%prep)


Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2174_FC5.src.rpm

How reproducible:
Always


Steps to Reproduce:
1. rpm-ivh kernel-2.6.17-1.2174_FC5.src.rpm
2. cd /usr/src/redhat/SPECS/
3. sudo rpmbuild -bp --target=$(uname -m) kernel-2.6.spec

Actual Results:
Failed as noted in description

Expected Results:
It should not have failed

Additional info:

Comment 1 Dave Jones 2006-08-14 18:11:15 UTC

*** This bug has been marked as a duplicate of 126342 ***


Note You need to log in before you can comment on or make changes to this bug.