Bug 202315 - At the first boot after installing, system does not recognise video card properly
At the first boot after installing, system does not recognise video card prop...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Carl Worth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-12 14:40 EDT by Robert Prokopczuk
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.2.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 14:15:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screen (80.79 KB, image/png)
2006-08-12 16:27 EDT, Robert Prokopczuk
no flags Details

  None (edit)
Description Robert Prokopczuk 2006-08-12 14:40:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
The install process goes fine in graphical mode until it’s time to restart.
At the first boot after installing, system does not recognise video card properly. The screen is black with white lines at the top of screen. It is blinking.

I install FC6 test 2 (v5.91) on Acer TravelMate242XC. 

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.install FC6
2.
3.

Actual Results:


Expected Results:


Additional info:
Fedora Core 5 works fine.
Comment 1 Robert Prokopczuk 2006-08-12 15:07:25 EDT
It heppens when I do a custom install without Gnome but with KDE of course.
Comment 2 Robert Prokopczuk 2006-08-12 16:27:22 EDT
Created attachment 134091 [details]
screen

Display does not work correctly. The video chip is Intel i810.
Comment 3 Robert Prokopczuk 2006-08-13 06:47:38 EDT
It may be connected.
      
      Welcome to Fedora Core
      Presss 'I' to enter interactive setup

Setting clock (localtime): Sun Aug 13 12:47:17 CEST 2006 [OK]
Starting udev: udevd[392]: parse_file: line too long, rule 
skipped '/etc/udev/rules.d/60-libsane.rules:772'
Comment 4 Robert Prokopczuk 2006-08-13 08:51:47 EDT
Graphics device: Intel 82852/855GM.

I can't set display settings in Administration->Display.
Comment 5 Carl Worth 2006-08-14 14:15:56 EDT
This behavior is due to an X server bug, (which is still open), but was only
exposed due to a specific way text was drawn in version 1.2.0 of cairo. The
newer cairo version (1.2.2) fixes the bug:

https://bugs.freedesktop.org/show_bug.cgi?id=7494

The next update of fc6 will have a newer cairo, so the bug should be gone then.

In the meantime, you could upgrade cairo or else switch to antialiased fonts,
(since the X server bug only occurs for fonts without antialiasing).

-Carl

Note You need to log in before you can comment on or make changes to this bug.