Bug 202387 - rescue mode: sh:/usr/bin/ifconfig : No such file or directory
rescue mode: sh:/usr/bin/ifconfig : No such file or directory
Status: CLOSED DUPLICATE of bug 201372
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-13 22:28 EDT by Jean Christophe Diomard Arrazau
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 09:41:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Christophe Diomard Arrazau 2006-08-13 22:28:32 EDT
trying to mount the network interface on my ppc machine in rescue mode, ask for
DHCP. then I have the normal dialog box in the middle of the screen but under it
 written in yellow, I have the following message : rescue mode: 
sh:/usr/bin/ifconfig : No such file or directory

then, I have to do an hard reset, because reboot on another console has no
effect (didnt try to kill anaconda...)
Comment 1 Chris Lumens 2006-08-14 09:41:15 EDT

*** This bug has been marked as a duplicate of 201372 ***

Note You need to log in before you can comment on or make changes to this bug.