Bug 202390 - lock screen password
lock screen password
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-13 22:39 EDT by louisgtwo
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.15.6-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-15 21:34:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2006-08-13 22:39:10 EDT
When screen is locked and in the monitor is in power saving mode, entering a
password has the first character deleted.

Wait for the monitor to suspend and the first character entered for the password
is highlighted, then when you continue the password the first charactor is deleted.

This is a tough one to explain.
Comment 1 louisgtwo 2006-08-15 21:34:42 EDT
This seems to be fixed in gnome-screensaver-2.15.6-1. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.