Bug 202404 - "Remove", "Properties" do not work for attachment
Summary: "Remove", "Properties" do not work for attachment
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-14 07:07 UTC by Xiaohong Wang
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 03:37:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (43.12 KB, image/png)
2006-08-14 07:07 UTC, Xiaohong Wang
no flags Details

Description Xiaohong Wang 2006-08-14 07:07:51 UTC
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.91-2

How reproducible:
always

Steps to Reproduce:
1. Launch Mail-Evolution 
2. Create a new Mail Message
3. Click "Attach" on toolbar to add an attachment
4 [details]. Right click the attachment and select "Remove"/"Properties"

  
Actual results:
Nothing happens, it doesn't work

Expected results:


Additional info:

Comment 1 Xiaohong Wang 2006-08-14 07:07:51 UTC
Created attachment 134118 [details]
screenshot

Comment 2 Matthew Barnes 2006-08-14 15:02:19 UTC
I can't reproduce this problem on evolution-2.7.91-2.

I've tried attaching various file types and sizes and both the "Remove" and
"Properties" menu items work for me every time.

Can you please re-test, or provide more information about the file you are
attaching when you encounter this problem?  What file-type is it, how large, on
what kind of file system does it live?

Comment 3 Xiaohong Wang 2006-08-17 01:21:45 UTC
:( I can always reproduce it. No matter what file types and sizes, "Remove" and
"Properties" menu items do not work. For example you can attach the screenshot
of this bug.

And I updated evolution to latest rawhide 2.7.91-5.fc6, this problem still exists.

thx

Comment 4 Matthew Barnes 2006-08-17 02:14:30 UTC
Very strange.  Still can't reproduce it with evolution-2.7.91-5.fc6 on a i386. 
What architecture are you using?  And just to clarify, by "doesn't work" do you
mean that it takes no user-visible action?

Comment 5 Tim Reilly 2006-09-27 19:00:13 UTC
I can't see this problem in evolution-2.8.0-5.fc6, for what it's worth. Able to
view properties and remove the attachments fine.

Comment 6 Xiaohong Wang 2006-10-12 02:40:46 UTC
I verified it in evolution-2.8.0-7.fc6, it works fine now. 

Could remove the attachments and view properties.

 

Comment 7 Matthew Barnes 2006-10-12 03:37:57 UTC
Okay, I'll resolve this as RAWHIDE then.


Note You need to log in before you can comment on or make changes to this bug.