Bug 202406 - devhelp-devel should require libwnck-devel
devhelp-devel should require libwnck-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: devhelp (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-14 04:20 EDT by Yijun Yuan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: devhelp-0.12-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 10:53:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yijun Yuan 2006-08-14 04:20:54 EDT
Description of problem:
devhelp-devel should require libwnck-devel, or remove "requires wnck" from
/usr/lib/pkgconfig/libdevhelp-1.0.pc

Version-Release number of selected component (if applicable):
0.12-2

How reproducible:
every time

Steps to Reproduce:
1. yum remove libwnck-devel
2. yum install devhelp-devel
3. pkg-config libdevhelp-1.0 --modversion
  
Actual results:
Package libwnck-1.0 was not found in the pkg-config search path. Package
'libwnck-1.0', required by 'devhelp', not found.

Expected results:
0.12

Additional info:
Comment 1 Matthew Barnes 2006-08-14 10:53:10 EDT
Fixed in devhelp-0.12-3.  Nice catch, thanks!

Note You need to log in before you can comment on or make changes to this bug.