Bug 20245 - missing devices
missing devices
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rescue-disk (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-02 15:07 EST by Aaron VanDevender
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 16:59:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron VanDevender 2000-11-02 15:07:03 EST
Booting into rescue mode from the RH6.2 CDROM, it is not possible to
mount a system's filesystems because the /dev directory lacks device nodes
for the hard drives. It also lacks MAKEDEV and mknod, the utilities
that would allow the creation of device nodes. This generally renders
the rescue mode useless since it doesn't allow the system being rescued
to be accessed.
Comment 1 Matt Wilson 2000-11-02 16:59:41 EST
just type "mknod /dev/hda" and you get a /dev/hda node

just type "mount /dev/hda1 /mnt/sysimage" and all the devices and mountpoints
are made for you.

Note You need to log in before you can comment on or make changes to this bug.