Bug 202523 - ckermit has bad license and should be removed
ckermit has bad license and should be removed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ckermit (Show other bugs)
rawhide
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Peter Vrabec
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-08-14 17:53 EDT by Tom "spot" Callaway
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 21:51:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2006-08-14 17:53:47 EDT
This bug is filed as part of the FSF compatible licensing audit of Fedora:

The FSF says that ckermit's license is not a Free Software license, and having
read it, I would agree with them (it does not permit independent and
unrestricted code modification). Since nothing depends on ckermit, we should
remove this package from Fedora.
Comment 1 Jesse Keating 2006-08-17 21:51:52 EDT
I agree, should be removed.  Blocking from dist and removing from comps.

Note You need to log in before you can comment on or make changes to this bug.