Bug 202558 - Missing dependency on libXt
Missing dependency on libXt
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libXmu (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-08-14 23:11 EDT by Braden McDaniel
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 22:55:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2006-08-14 23:11:02 EDT
Description of problem:
This package seems to be missing dependencies on the libXt package. That is, it
appears that libXmu should Require: libXt and libXmu-devel should Require:
libXt-devel.

Version-Release number of selected component (if applicable):
1.0.0-2.2
Comment 1 Søren Sandmann Pedersen 2006-09-15 22:55:50 EDT
Fixed in rawhide.

Note that FC6 is frozen at this point, so this change may not make the cut. In
that case, it will appear as soon as FC7 opens.
Comment 2 Ralf Corsepius 2007-02-15 12:40:33 EST
This bug is still seems present in current FC5.

c.f. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=228730

Would it be possible to have an update for FC5, so we don't have to pollute our
specs with work-around to this issue?

Note You need to log in before you can comment on or make changes to this bug.