Bug 202575 - "Start Date" can be set later then "Due Date" in Tasks
"Start Date" can be set later then "Due Date" in Tasks
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-15 05:05 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 10:58:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 351932 None None None Never

  None (edit)
Description Xiaohong Wang 2006-08-15 05:05:07 EDT
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.91-2

How reproducible:
always

Steps to Reproduce:
1. Launch Tasks-Evolution 
2. Create a new task and set "Start date" to be later then "Due date"
3. Click Save

  
Actual results:
Task can be saved

Expected results:
"Start date" can not be set late then "Due date" 

Additional info:
If creating a new "All Day Appointment" in Evolution, when trying to set "Due
date" earlier then "Start date", "Start date" turns to be same with "Due date"
automatically.
Comment 1 Matthias Clasen 2006-08-15 14:08:08 EDT
For a moment, I was reading the summary as "Star Date" 
- didn't know evo had a Captain's log...
Comment 2 Matthew Barnes 2006-08-18 10:58:46 EDT
Captain's Log, Stardate 20060818
The Enterprise is still stuck in Starbase 01886 with our computer systems going
down several times a day now.  I've assigned Scotty the task of fixing the
problem but he keeps moving the start date past the due date I set for him.

Sorry.  It's Friday.
Comment 3 Matthew Barnes 2007-01-02 10:58:28 EST
Closing as UPSTREAM since I forwarded this upstream awhile ago.  I will continue
to track the problem there.  Please refer to [1] for future updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=351932

Note You need to log in before you can comment on or make changes to this bug.