Bug 202582 - Comments show as 0 comments when there are comments.
Comments show as 0 comments when there are comments.
Status: CLOSED DUPLICATE of bug 195566
Product: Red Hat Collaboration Applications
Classification: Retired
Component: General (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Máirín Duffy
https://internal-blogs.rdu.redhat.com/
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-15 06:10 EDT by Thomas "Shea" DeAntonio
Modified: 2008-10-14 16:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 16:08:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas "Shea" DeAntonio 2006-08-15 06:10:32 EDT
Description of problem:
I made a comment on your Mairin Duffys latest post and it still says 0 Comments.
The problem is nobody will see how witty and clever I am.

Version-Release number of selected component (if applicable):


How reproducible:
Always as far as I can tell.


Steps to Reproduce:
1.Read somthing worth commenting on.
2.Click on comments on the post and go write comments.
3.click submit post.
  
Actual results:
The comment is there but from the main post it says 0 comments so no one will
read it.

Expected results:
It says 1 comment someone reads what I have to say agrees with my ideas and
change is brought about.


Additional info:
Comment 1 Máirín Duffy 2006-08-16 02:04:46 EDT
Okay, this should be 'fixed' now.

Commented out some of the LJ caching code in /home/lj/cgi-bin/LJ/Entry.pm and it
seems to be doing the trick.

Of course, the comment count will always have a lag of 5 minutes or so as this
is how often the RSS aggregator (planet) runs. So your comments to others' posts
won't appear in the comment count on the front page for a max of 5 minutes.
Comment 2 David Lawrence 2008-10-06 12:32:08 EDT
Moving to product "Red Hat Collaboration Applications".
Comment 3 Anne Cressman 2008-10-14 16:08:55 EDT

*** This bug has been marked as a duplicate of bug 195566 ***

Note You need to log in before you can comment on or make changes to this bug.