Bug 202583 - Package should be named python-numpy according to guidelines
Package should be named python-numpy according to guidelines
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: numpy (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-15 06:39 EDT by Jonathan Underwood
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 11:46:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2006-08-15 06:39:14 EDT
Description of problem:
Since this is an add on module for python, according to the package naming
guidelines, I believe it should be called python-numpy, and not numpy

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jarod Wilson 2006-09-05 11:46:59 EDT
From the naming guidelines: [...] There is an exception to this rule. If the
upstream source has "py" (or "Py") in its name, you can use that name for the
package. So, for example, pygtk is acceptable.

Note You need to log in before you can comment on or make changes to this bug.