Bug 202679 - CVE-2006-3747 needs fixing in httpd for FC6
CVE-2006-3747 needs fixing in httpd for FC6
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-15 16:22 EDT by Mark J. Cox (Product Security)
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.2.3-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 07:25:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark J. Cox (Product Security) 2006-08-15 16:22:41 EDT
CVE-2006-3747 was fixed in httpd 2.2.3 upstream but didn't make it into
FC6test2.  This is a tracking bug for this issue.
Comment 1 Joe Orton 2006-11-15 07:25:18 EST
2.2.3 shipped in FC6 final.

Note You need to log in before you can comment on or make changes to this bug.