Bug 202747 - file upload fails if destination is nfs volume
file upload fails if destination is nfs volume
Status: CLOSED DUPLICATE of bug 202746
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: vsftpd (Show other bugs)
4.4
All Linux
medium Severity high
: ---
: ---
Assigned To: Maros Barabas
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 05:03 EDT by Vilius Šumskas
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-16 06:58:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vilius Šumskas 2006-08-16 05:03:56 EDT
Description of problem:
File uploads fails if destination is nfs volume. Upload progress bar just 
hangs there till I cancel upload. And after that forked vsftpd process remains 
in process list and you can not kill it. It worked fine with RedHat ES 4 
Update 3. Upload to local file storage works fine too.


Version-Release number of selected component (if applicable):
vsftpd-2.0.1-5.EL4.5

How reproducible:
Always

Steps to Reproduce:
1. Mount any NFS volume.
2. Upload any file to that volume.
  
Actual results:


Expected results:


Additional info:
Worked with ealier versions of vsftpd
Comment 1 Nalin Dahyabhai 2006-08-16 06:58:41 EDT

*** This bug has been marked as a duplicate of 202746 ***

Note You need to log in before you can comment on or make changes to this bug.