Bug 202749 - /etc/sensors.conf uses wrong voltage limits on Asus K7M motherboard, resulting in beeping during bootup
/etc/sensors.conf uses wrong voltage limits on Asus K7M motherboard, resultin...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 05:22 EDT by Dennis Wagelaar
Modified: 2015-03-04 20:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-16 17:52:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 200495 None None None Never

  None (edit)
Description Dennis Wagelaar 2006-08-16 05:22:37 EDT
Description of problem:
The /etc/sensors.conf file uses wrong voltage limits for the Asus K7M
motherboard. This results in beeping as soon as 'sensors -s' is executed.

Version-Release number of selected component (if applicable):
lm_sensors-2.9.2-1

How reproducible:
Always

Steps to Reproduce:
1. Start lm_sensors service
2.
3.
  
Actual results:
System starts beeping due to wrong voltage limit settings in sensors.conf

Expected results:
Correct voltage limits used, no ALARM goes off.

Additional info:
This issue became apparent only after kernel-2.6.16-1.2133_FC5, since only then
the beep function started working.

In the following section:
 
  chip "w83782d-*" "w83627hf-*"

I changed the following lines:

  label in1 "VCache"
  set in1_min 3.3*0.95
  set in1_max 3.3*1.05

Output of 'sensors' now is:

w83782d-isa-0290
Adapter: ISA adapter
VCore 1:   +1.65 V  (min =  +1.54 V, max =  +1.70 V)              (beep)
VCache:    +3.36 V  (min =  +3.14 V, max =  +3.46 V)              (beep)
+3.3V:     +3.36 V  (min =  +3.14 V, max =  +3.46 V)              (beep)
+5V:       +5.08 V  (min =  +4.73 V, max =  +5.24 V)              (beep)
+12V:     +11.80 V  (min = +10.82 V, max = +13.19 V)              (beep)
-12V:     -12.20 V  (min = -13.18 V, max = -10.88 V)              (beep)
-5V:       -5.00 V  (min =  -5.25 V, max =  -4.75 V)              (beep)
V5SB:      +5.03 V  (min =  +4.73 V, max =  +5.24 V)
VBat:      +3.26 V  (min =  +2.40 V, max =  +3.60 V)
fan1:        0 RPM  (min = 4218 RPM, div = 4)              ALARM
fan2:     4720 RPM  (min = 3000 RPM, div = 2)                     (beep)
fan3:        0 RPM  (min =   -1 RPM, div = 2)              ALARM
temp1:       +29°C  (high =   +60°C, hyst =   +45°C)   sensor = thermistor     
     (beep)
temp2:     -48.0°C  (high =   +80°C, hyst =   +75°C)   sensor = thermistor
temp3:     -48.0°C  (high =   +80°C, hyst =    +3°C)   sensor = thermistor
vid:      +1.625 V  (VRM Version 9.0)
alarms:   Chassis intrusion detection                      ALARM
beep_enable:
          Sound alarm enabled
Comment 1 Hans de Goede 2006-11-16 17:52:15 EST
This is not a bug, lm_sensors is not a plug and play package and might never be.
In order for it todo anything you must manually run sensors-detects, you are
also expected to manually edit your /etc/sensors.conf after this to match your
hardware.


Note You need to log in before you can comment on or make changes to this bug.