Bug 202753 - Master password handling wrong
Master password handling wrong
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 05:56 EDT by Ralf Kleineisel
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 03:37:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Kleineisel 2006-08-16 05:56:27 EDT
Description of problem:
I switched from Mozilla to Firefox recently. I did never set a master password
in Mozilla. Nevertheless Firefox keeps asking me for the master password when I
want to enter a web site where there is a stored password for. When I get that
"Please enter the master password..." prompt I click "Cancel". Then Firefox will
log me into the web site just fine.
In Mozilla I can view the stored passwords without entering a master password.
Firefox will not let me set a master password and claims that I'd have to enter
the old one.

Version-Release number of selected component (if applicable):
firefox-1.5.0.6-2.fc5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2007-07-18 13:29:26 EDT
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 2 Ralf Kleineisel 2007-07-19 03:37:14 EDT
I got rid of that behaviour by using a new firefox profile. I never found out
what part of the settings caused the problem.

Note You need to log in before you can comment on or make changes to this bug.