Bug 20279 - emacs problems with web-server installation
Summary: emacs problems with web-server installation
Status: CLOSED DUPLICATE of bug 18548
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-03 13:58 UTC by Mikael Puittinen
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-03 13:58:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mikael Puittinen 2000-11-03 13:58:29 UTC
I installed the RedHat 7.0 system on one of our servers with the
Web-server setup. It seems that since the web server setup doesn't
include the X environment, starting up emacs gives the error message

Opening input file: no such file or directory,
/usr/lib/X11/locale/locale.alias

emacs still starts up, but the filename you specify on the command line is
not opened and must be (re-)opened by hand, which is anoying.

Cheers,
	Mikael

Comment 1 Trond Eivind Glomsrxd 2000-11-03 15:04:08 UTC
This was solved in an errata for Red Hat Linux 7.

*** This bug has been marked as a duplicate of 18548 ***


Note You need to log in before you can comment on or make changes to this bug.