Bug 202808 - Errors on upgrade
Errors on upgrade
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-08-16 11:34 EDT by Bill Nottingham
Modified: 2014-03-16 23:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 05:59:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-08-16 11:34:59 EDT
Updating  : gimp                         ##################### [ 46/142] 
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/AlienMap2.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/align_layers.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/animationplay.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/animoptimize.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/apply_lens.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/autocrop.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/autostretch_hsv.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/blinds.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/blur.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/bmp.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/borderaverage.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/bumpmap.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/cartoon.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/c_astretch.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/ccanalyze.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/CEL.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/channel_mixer.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/checkerboard.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/clothify.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/clothify.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/clothify.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/CML_explorer.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/color_enhance.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/colorify.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/colortoalpha.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/colorxhtml.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/colorxhtml.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/colorxhtml.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/compose.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/compressor.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/convmatrix.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/csource.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/cubism.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/curve_bend.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/decompose.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/deinterlace.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/depthmerge.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/despeckle.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/destripe.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/dicom.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/diffraction.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/displace.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/dog.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/edge.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/emboss.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/engrave.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/exchange.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/faxg3.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/film.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/fits.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/flame.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/flarefx.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/foggify.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/foggify.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/foggify.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/fp.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/FractalExplorer.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/fractaltrace.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gauss.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gbr.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gee.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gee_zoom.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gfig.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gflare.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gfli.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gif.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gifload.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gih.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gimpcons.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gimpcons.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gimpcons.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gimpressionist.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/glasstile.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/glob.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gqbist.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gradmap.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/grid.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gtkcons.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gtkcons.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gtkcons.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/gtm.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/guillotine.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/header.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/help.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/helpbrowser.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/hot.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/ifscompose.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/illusion.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/imagemap.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/iwarp.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/jigsaw.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/jpeg.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/laplace.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/lic.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/Lighting.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/mail.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/mapcolor.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/MapObject.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/max_rgb.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/maze.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/mblur.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/mng.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/mosaic.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/neon.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/newsprint.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/nlfilt.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/noisify.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/normalize.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/nova.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/oilify.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pagecurl.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/papertile.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pat.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pcx.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pdbbrowse.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pdbbrowse.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pdbbrowse.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/photocopy.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pix.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pixelize.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/plasma.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/plugin-browser.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/png.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/pnm.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/polar.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/postscript.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/print.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/procedure-browser.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/psd.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/psd_save.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/psp.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/py-slice.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/py-slice.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/py-slice.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/randomize.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/raw.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/rcm.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/retinex.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/ripple.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/rotate.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sample_colorize.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/scatter_hsv.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/screenshot.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/script-fu.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sel2path.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sel_gauss.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/semiflatten.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sgi.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/shadow_bevel.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/shadow_bevel.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/shadow_bevel.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sharpen.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/shift.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sinus.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/smooth_palette.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/snoise.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sobel.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/softglow.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sparkle.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/spheredesigner.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/spread.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/struc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/sunras.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/svg.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/tga.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/threshold_alpha.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/tiff.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/tile.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/tileit.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/tiler.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/uniteditor.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/unsharp.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/url.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/video.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/vinvert.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/vpropagate.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/warp.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/waves.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/webbrowser.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/whirlpinch.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/whirlpinch.py.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/whirlpinch.pyc.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/whirlpinch.pyo.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/wind.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/winicon.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/wmf.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/xbm.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/xjt.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/xpm.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/xwd.conf
gimp-plugin-mgr: can't read /etc/gimp/plugins.d/zealouscrop.conf
error: %post(gimp-2.2.12-4.fc6.i386) scriptlet failed, exit status 191
Comment 1 Nils Philippsen 2006-08-17 05:59:13 EDT
fixed in gimp-2.2.12-6 which is building right now

Note You need to log in before you can comment on or make changes to this bug.