Bug 202832 - shut. up.
shut. up.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-08-16 13:06 EDT by Bill Nottingham
Modified: 2014-03-16 23:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-16 15:20:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 346875 None None None Never

  None (edit)
Description Bill Nottingham 2006-08-16 13:06:23 EDT
Description of problem:

# grep "NetworkManager" /var/log/messages | wc -l
222746

That is 220k messages in 3 1/4 days. 

Version-Release number of selected component (if applicable):

NetworkManager-0.7.0-0.cvs20060529.5

If there's a gconf key I'm missing that will silence it, please apply the cluebat.
Comment 1 Ray Strode [halfline] 2006-08-16 13:18:47 EDT
so it looks like a lot of things in nm-device.c that probably should be marked
nm_debug are marked nm_info.
Comment 2 Ray Strode [halfline] 2006-08-16 13:33:17 EDT
Also, looks like if SUPPLICANT_DEBUG is defined a low of extra spew gets added
(and we unconditionally define it). Presumably Dan added it to weed out bugs in
the wpa_supplicant changeover.

Dan, Is it okay if we undefine this now? Or do you still want the debug spew?
Comment 3 Dan Williams 2006-08-16 14:54:02 EDT
Upstream is patched to cut down the spew.  See Gnome #346875, that patch should
probably be added.
Comment 4 Ray Strode [halfline] 2006-08-16 15:20:02 EDT
building now.  Should be in tomorrow's rawhide.

Bill if it's still too noisy for you, please reopen.

Note You need to log in before you can comment on or make changes to this bug.