Bug 2028617 - python-fsleyes-1.3.3 is available
Summary: python-fsleyes-1.3.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-fsleyes
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ankur Sinha (FranciscoD)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-12-02 19:38 UTC by Upstream Release Monitoring
Modified: 2022-01-25 01:10 UTC (History)
2 users (show)

Fixed In Version: python-fsleyes-1.3.3-1.fc34 python-fsleyes-1.3.3-1.fc35
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-25 01:03:09 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2021-12-02 19:38:59 UTC
Latest upstream release: 1.3.1
Current version/release in rawhide: 1.3.0-1.fc36
URL: https://git.fmrib.ox.ac.uk/fsl/fsleyes/fsleyes

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/18644/

Comment 1 Upstream Release Monitoring 2021-12-02 19:39:17 UTC
Skipping the scratch build because an SRPM could not be built: ['git', 'commit', '-a', '-m', 'Update to 1.3.1 (#2028617)'] returned 1: b'On branch rawhide\nYour branch is up to date with \'origin/rawhide\'.\n\nUntracked files:\n  (use "git add <file>..." to include in what will be committed)\n\tSRPMS/\n\nnothing added to commit but untracked files present (use "git add" to track)\n'

Comment 2 Upstream Release Monitoring 2021-12-09 23:42:16 UTC
Latest upstream release: 1.3.2
Current version/release in rawhide: 1.3.0-1.fc36
URL: https://git.fmrib.ox.ac.uk/fsl/fsleyes/fsleyes

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/18644/

Comment 3 Upstream Release Monitoring 2021-12-09 23:42:27 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 1.3.2 (#2028617)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 4 Upstream Release Monitoring 2021-12-09 23:49:26 UTC
the-new-hotness/release-monitoring.org's scratch build of python-fsleyes-1.3.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=79771297

Comment 5 Upstream Release Monitoring 2021-12-23 00:09:05 UTC
Latest upstream release: 1.3.3
Current version/release in rawhide: 1.3.0-1.fc36
URL: https://git.fmrib.ox.ac.uk/fsl/fsleyes/fsleyes

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/18644/

Comment 6 Upstream Release Monitoring 2021-12-23 00:09:15 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 1.3.3 (#2028617)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 7 Upstream Release Monitoring 2021-12-23 00:16:27 UTC
the-new-hotness/release-monitoring.org's scratch build of python-fsleyes-1.3.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=80348313

Comment 8 Fedora Update System 2022-01-16 20:36:25 UTC
FEDORA-2022-22f25861eb has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-22f25861eb

Comment 9 Fedora Update System 2022-01-16 20:36:28 UTC
FEDORA-2022-902255e43d has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-902255e43d

Comment 10 Fedora Update System 2022-01-17 02:00:51 UTC
FEDORA-2022-22f25861eb has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-22f25861eb`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-22f25861eb

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2022-01-17 02:16:08 UTC
FEDORA-2022-902255e43d has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-902255e43d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-902255e43d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2022-01-25 01:03:09 UTC
FEDORA-2022-902255e43d has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2022-01-25 01:10:49 UTC
FEDORA-2022-22f25861eb has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.