Bug 202862 - Zope and plone uses different Product directories
Zope and plone uses different Product directories
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: zope (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Steffan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 16:23 EDT by Göran Uddeborg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 19:44:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2006-08-16 16:23:13 EDT
Description of problem:
On an FC5 system I installed your zope and plone packages, planning to start a
fresh Plone site.  But when I try to create it, there is no "Plone site" in the
drop-down menu in the ZMI.

Version-Release number of selected component (if applicable):
plone-2.5-1.fc5.x86_64
zope-2.9.3-4.fc5.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.Install zope and plone
2.Try to create a plone site
  
Additional info:
I believe this is another lib/lib64 confusion.  The zope package contains a
/usr/lib64/zope/lib64/python/Products.  Note the second "lib64".  The plone
package, however, installs in /usr/lib64/zope/lib/python/Products.  My guess is
that zope simply doesn't look there, and that is the reason this isn't working.

If this is a bug in the zope or plone package may be a matter of taste.  The
second "lib64" seems a bit superfluous to me.  The first one is enough to
distinguish the two platforms.  That is why I chose zope as the component.
Comment 1 Jonathan Steffan 2006-11-22 19:44:41 EST
Fixed

Note You need to log in before you can comment on or make changes to this bug.