RHEL Engineering is moving the tracking of its product development work on RHEL 6 through RHEL 9 to Red Hat Jira (issues.redhat.com). If you're a Red Hat customer, please continue to file support cases via the Red Hat customer portal. If you're not, please head to the "RHEL project" in Red Hat Jira and file new tickets here. Individual Bugzilla bugs in the statuses "NEW", "ASSIGNED", and "POST" are being migrated throughout September 2023. Bugs of Red Hat partners with an assigned Engineering Partner Manager (EPM) are migrated in late September as per pre-agreed dates. Bugs against components "kernel", "kernel-rt", and "kpatch" are only migrated if still in "NEW" or "ASSIGNED". If you cannot log in to RH Jira, please consult article #7032570. That failing, please send an e-mail to the RH Jira admins at rh-issues@redhat.com to troubleshoot your issue as a user management inquiry. The email creates a ServiceNow ticket with Red Hat. Individual Bugzilla bugs that are migrated will be moved to status "CLOSED", resolution "MIGRATED", and set with "MigratedToJIRA" in "Keywords". The link to the successor Jira issue will be found under "Links", have a little "two-footprint" icon next to it, and direct you to the "RHEL project" in Red Hat Jira (issue links are of type "https://issues.redhat.com/browse/RHEL-XXXX", where "X" is a digit). This same link will be available in a blue banner at the top of the page informing you that that bug has been migrated.
Bug 2029338 - Make WEP deprecated
Summary: Make WEP deprecated
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: doc-Release_Notes-8-en-US
Version: 8.6
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: rc
: 8.6
Assignee: Lucie Vařáková
QA Contact: RHEL DPM
Marc Muehlfeld
URL:
Whiteboard:
: 2030996 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-12-06 09:30 UTC by Filip Pokryvka
Modified: 2022-09-26 14:58 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
.The WEP Wi-Fi connection method is deprecated The insecure wired equivalent privacy (WEP) Wi-Fi connection method is deprecated in RHEL 8 and will be removed in RHEL 9.0. For secure Wi-Fi connections, use the Wi-Fi Protected Access 3 (WPA3) or WPA2 connection methods.
Clone Of:
Environment:
Last Closed: 2022-04-07 05:32:08 UTC
Type: Bug
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker RHELPLAN-104801 0 None None None 2021-12-06 09:31:57 UTC

Description Filip Pokryvka 2021-12-06 09:30:57 UTC
Description of problem:
WEP is old and insecure, make WEP deprecated in RHEL8.6, so it can be deleted in RHEL9. If it is done already, please close this bug.

Comment 7 Gris Ge 2022-01-18 10:25:36 UTC
*** Bug 2030996 has been marked as a duplicate of this bug. ***

Comment 8 Till Maas 2022-02-22 11:26:13 UTC
FYI: I filed https://bugzilla.redhat.com/show_bug.cgi?id=2056925 to track the LEAPP support for removing WEP from RHEL 9.


Note You need to log in before you can comment on or make changes to this bug.