Bug 203018 - Bad URLs to pictures in cups HTML documentation
Summary: Bad URLs to pictures in cups HTML documentation
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL: file:///usr/share/doc/cups-1.2.2/inde...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-17 20:12 UTC by Ingvar Hagelund
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 20:19:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ingvar Hagelund 2006-08-17 20:12:50 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just enter the url file:///usr/share/doc/cups-1.2.2/index.html in a browser
2. Look! There is something missing!
  
Actual results:
Missing pictures

Expected results:
Pictures!

Additional info:
This is caused by images having non relative URLs in html files (that is, they
all start with a slash). A trivial fix, I would presume.

Comment 1 Ingvar Hagelund 2006-08-17 20:19:57 UTC
Duh

This is built for online viewing through the http cups admin interface, I see.

Sorry


Note You need to log in before you can comment on or make changes to this bug.