Bug 203061 - Input error with Korean in textbox in firefox
Input error with Korean in textbox in firefox
Status: CLOSED DUPLICATE of bug 199551
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-18 01:30 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-18 03:29:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
instruction (292.61 KB, image/png)
2006-08-18 01:30 EDT, Jong Bae KO
no flags Details

  None (edit)
Description Jong Bae KO 2006-08-18 01:30:46 EDT
Description of problem:
when I input the korean with two text box in firefox. it has some problem.

Version-Release number of selected component (if applicable):
firefox-1.5.0.5-8
scim-hangul-0.2.2-6.fc6

How reproducible:
allways

Steps to Reproduce:
1. open the firefox
2. go to www.naver.com
3.  type "rh" in text box
4. click another text box
5. type "rh" again


  
Actual results:
ê³ ê³ ê³ ê³ 

Expected results:
ê³  

Additional info:
Comment 1 Jong Bae KO 2006-08-18 01:30:46 EDT
Created attachment 134424 [details]
instruction
Comment 2 Akira TAGOH 2006-08-18 03:29:04 EDT
this isn't a scim-hangul specific issue and it also happens on scim-anthy as well.
and apparently this is a duplicate bug of Bug#199551.

*** This bug has been marked as a duplicate of 199551 ***

Note You need to log in before you can comment on or make changes to this bug.