Bug 2031092 - Please branch and build birghtnessctl in epel9
Summary: Please branch and build birghtnessctl in epel9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: brightnessctl
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christian Kellner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2086132 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-12-10 13:34 UTC by Peter Georg
Modified: 2022-08-25 09:30 UTC (History)
3 users (show)

Fixed In Version: brightnessctl-0.5.1-4.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-26 17:59:03 UTC
Type: Bug


Attachments (Terms of Use)

Description Peter Georg 2021-12-10 13:34:34 UTC
Please branch and build brightnessctl in epel9.

If you do not wish to maintain brightnessctl in epel9,
I would be happy to be a co-maintainer of the package.

I have tested and the rawhide package builds on CentOS Stream 9 without any changes.

Comment 1 Peter Georg 2022-01-14 13:12:02 UTC
Any update concerning this request?

Just to clarify: I'm willing to maintain / co-maintain the package in epel in case you do not wish to maintain it in epel9.

Comment 2 Christian Kellner 2022-01-14 13:23:17 UTC
(In reply to Peter Georg from comment #1)
> Any update concerning this request?

Sorry, just did not get to it yet.
 
> Just to clarify: I'm willing to maintain / co-maintain the package in epel
> in case you do not wish to maintain it in epel9.

That would be most welcome! I will take you up on that offer :) What is your FAS username?

Comment 3 Peter Georg 2022-01-14 13:47:35 UTC
(In reply to Christian Kellner from comment #2)
> (In reply to Peter Georg from comment #1)
> > Any update concerning this request?
> 
> Sorry, just did not get to it yet.

No problem.

> > Just to clarify: I'm willing to maintain / co-maintain the package in epel
> > in case you do not wish to maintain it in epel9.
> 
> That would be most welcome! I will take you up on that offer :) What is your
> FAS username?

My FAS username: pjgeorg

Comment 4 Peter Georg 2022-01-18 14:21:20 UTC
Just wanted to let you know that there has been an issue with the synchronization of my Fedora Account.
The packager group membership was not synced to src.fp.o, also see [1].
This issue has been fixed by now. Just in case you ran into some errors probably related to this issue.

[1]: https://pagure.io/releng/issue/10534

Comment 5 Christian Kellner 2022-01-18 14:51:01 UTC
@Peter, made you admin on https://src.fedoraproject.org/rpms/brightnessctl

Comment 6 Fedora Update System 2022-01-18 17:02:40 UTC
FEDORA-EPEL-2022-fa914066a6 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-fa914066a6

Comment 7 Fedora Update System 2022-01-19 02:55:47 UTC
FEDORA-EPEL-2022-fa914066a6 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-fa914066a6

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-01-26 17:59:03 UTC
FEDORA-EPEL-2022-fa914066a6 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Peter Georg 2022-08-25 09:30:03 UTC
*** Bug 2086132 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.