Bug 203117 - 'mount -a' broken
'mount -a' broken
Status: CLOSED DUPLICATE of bug 200312
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: util-linux (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Karel Zak
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-08-18 10:37 EDT by Olle Liljenzin
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-18 10:52:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Olle Liljenzin 2006-08-18 10:37:35 EDT
Description of problem:
'mount -a' fails to mount from more than one nfs server

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Add mount points from two different nfs servers in /etc/fstab
2. Run 'mount -a'
Actual results:
"mount: RPC: Unable to receive; errno = Connection refused"

Expected results:
Should mount silently

Additional info:
I made a tcpdump and it looks like some port number confusion. The first server
accepts the mount, but additional servers reject the udp packages.

I can't reproduce it with mount-2.11y-31.11
Comment 1 Karel Zak 2006-08-18 10:52:15 EDT

*** This bug has been marked as a duplicate of 200312 ***

Note You need to log in before you can comment on or make changes to this bug.