Bug 203236 - PMTimer doesn't get detected in an Asus A8V Deluxe motherboard
PMTimer doesn't get detected in an Asus A8V Deluxe motherboard
Status: CLOSED DUPLICATE of bug 203235
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-19 13:42 EDT by Kostas Georgiou
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-22 14:01:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kostas Georgiou 2006-08-19 13:42:19 EDT
The PMTimer doesn't get detected in an Asus A8V Deluxe motherboard (VIA
K8T800Pro) so the system uses TSC (even when you use
the notsc kernel option). This results in problems (#174390 for example) with
dual core cpus since TSC isn't stable there.
$ dmesg
...
time.c: Using 1.193182 MHz PIT timer.
time.c: Using PIT/TSC based timekeeping.
...

Under FC5 the PMTimer is detected fine in the same motherboard (with a single
core cpu though)
$ dmesg
...
ACPI: PM-Timer IO Port: 0x808
time.c: Using 3.579545 MHz WALL PM GTOD PIT/TSC timer.
...
Comment 1 Kostas Georgiou 2006-08-19 14:09:03 EDT
Duplicate of #203235

For some reason bugzilla doesn't allow me to close it as duplicate.
"You tried to change the Status field from NEW to CLOSED, but only the owner or
submitter of the bug, or a sufficiently empowered user, may change that field."
Comment 2 Jason Baron 2006-08-22 14:01:48 EDT

*** This bug has been marked as a duplicate of 203235 ***

Note You need to log in before you can comment on or make changes to this bug.