Bug 2032544 - [RFE:EPEL9] EPEL9 branch for python-cherrypy
Summary: [RFE:EPEL9] EPEL9 branch for python-cherrypy
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-cherrypy
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Radez
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2034706 (view as bug list)
Depends On: 2030333 2032501 2041587 2041982 2041986 2041988 2043583 2046267
Blocks: 2034653
TreeView+ depends on / blocked
 
Reported: 2021-12-14 17:03 UTC by Pat Riehecky
Modified: 2022-02-19 02:04 UTC (History)
6 users (show)

Fixed In Version: python-cherrypy-18.6.1-2.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-19 02:04:38 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Fedora Pagure releng/fedora-scm-requests issue 41058 0 None None None 2022-01-17 15:05:50 UTC
Fedora Pagure releng/fedora-scm-requests issue 41059 0 None None None 2022-01-17 17:43:55 UTC
Fedora Pagure releng/fedora-scm-requests issue 41060 0 None None None 2022-01-17 17:43:55 UTC
Fedora Pagure releng/fedora-scm-requests issue 41061 0 None None None 2022-01-17 17:43:55 UTC
Fedora Pagure releng/fedora-scm-requests issue 41062 0 None None None 2022-01-17 17:43:55 UTC
Fedora Pagure releng/fedora-scm-requests issue 41063 0 None None None 2022-01-17 17:43:55 UTC
Fedora Pagure releng/fedora-scm-requests issue 41064 0 None None None 2022-01-17 17:43:55 UTC

Description Pat Riehecky 2021-12-14 17:03:09 UTC
Description of problem:

Can python-cherrypy be branched for EPEL9

Version-Release number of selected component (if applicable): current fedora version


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Pat Riehecky 2022-01-13 16:22:40 UTC
Can this be branched for EPEL9?

Comment 2 Matthias Runge 2022-01-14 07:43:57 UTC
Ah sorry, I didn't meant to ignore you. 

Personally, I am very limited in time. I'd be more than happy to hand this package over to someone who is able to give the package the love it needs.

Comment 3 Xavier Bachelot 2022-01-14 10:54:01 UTC
*** Bug 2034706 has been marked as a duplicate of this bug. ***

Comment 4 Dan Radez 2022-01-17 15:05:50 UTC
Branch creation has been requested.
https://pagure.io/releng/fedora-scm-requests/issue/41058

Comment 5 Dan Radez 2022-01-17 15:41:05 UTC
No matching package to install: 'python3-zc-lockfile'
No matching package to install: 'python3dist(cheroot)'
No matching package to install: 'python3dist(coverage)'
No matching package to install: 'python3dist(jaraco.collections)'
No matching package to install: 'python3dist(mock)'
No matching package to install: 'python3dist(more-itertools)'
No matching package to install: 'python3dist(path.py)'
No matching package to install: 'python3dist(portend)'
No matching package to install: 'python3dist(pytest-cov)'
No matching package to install: 'python3dist(requests-toolbelt)'

There's a handful of deps that will need to get built in cent stream 9 for this to build properly.

Comment 6 Fedora Update System 2022-02-10 20:52:55 UTC
FEDORA-EPEL-2022-347407a9b4 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-347407a9b4

Comment 7 Fedora Update System 2022-02-11 02:03:12 UTC
FEDORA-EPEL-2022-347407a9b4 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-347407a9b4

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-02-19 02:04:38 UTC
FEDORA-EPEL-2022-347407a9b4 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.