Bug 203255 - FCTest 2 or Test 1 won't install
FCTest 2 or Test 1 won't install
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-19 16:58 EDT by Shane Walters
Modified: 2008-02-21 00:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-21 00:11:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shane Walters 2006-08-19 16:58:13 EDT
Description of problem:
Tried installing locally and through http and ftp but no go.  Install stops at
prompt which warns about Fedora being a test release.

Version-Release number of selected component (if applicable):


How reproducible:
Very

Steps to Reproduce:
1.Start install process
2.Choose any method
3.When asked to choose install anyway
  
Actual results:
System hangs no further activity

Expected results:
Should continue with install

Additional info:
system specs
Motherboard - ECS L7VTA rev 1.0
CPU - AMD Athlon XP 2000
Memory - Corsair XMS P2700 - 512mb
Video Card - ATI 9600pro 256mb 
Tried 2 different types of memory, nvidia video card and checked install discs
for errors.

Tried different systems and worked ok.
Comment 1 Jeremy Katz 2006-08-22 19:57:43 EDT
What is previously on teh disks?
Comment 2 Shane Walters 2006-08-23 13:25:10 EDT
Fedora Core 5 Rawhide
Comment 3 Shane Walters 2006-08-23 13:26:05 EDT
Fedora Core 5 Rawhide
Comment 4 Samuel Bizien 2006-08-29 10:39:55 EDT
I have the same problem with local install. When he has found CDs on a directory
(on my computer), anaconda starts but crashes after the warning. It appears the
box "finding previous Fedora Core installs" half a second, and all disappear,
except the mouse (with the blue circle continuing moving).
When I type [Ctrl]+[Alt]+[F1], I have (after "starting anaconda" and all these
strings) something like: "Installation exited abnormally [1/1]".

When I try to restart X (on tty2 : killing process and starting /usr/bin/Xorg),
it fails after few seconds, indicating he can't find a font, or something like
that. Maybe another bug.
Comment 5 Samuel Bizien 2006-08-29 11:41:26 EDT
541When I grow the CDs and starts the install process with the CDs, I get the
same error. I deleted the old partition containing FC5 (that didn't work,
anyway), and always the same error. In text mode, I get strange words (letters i
can't reproduce: greek, cyrillic, ...) before it chrashes with "Install exited
abnormally [1/1]".

About hardware:
Also an AMD, but a 64-bit processor (so i use the x86_64 ISOs)
Nearly the same video card: ATI Radeon 9600 XT 256mb

'Hope this will help.
Comment 6 Burhan 2006-09-03 03:45:10 EDT
I ran into this error, an managed to get by it by deleting all partitions from
the disk first before launching the installer.

I have done no customization, and chosen the defaults.  Since there were no
partitions on the disk, I asked the installer to delete all partitions and
create the default layout.

That got the further, but then, the installation stopped at the step where it
loads the install image to the disk. The error log indicates this critical error:

CRITICAL: error transferring stage2.img: [Errno 30] Read-only file system

Before this error, there are few others that caught my attention:

DEBUG: error reading swap label on /dev/VolGroup00: [Errno 21] ls a directory

This same error repeats for error reading xfs label, jfs label and reiserfs
label.  After these four errors, I get:

INFO: trying to mount VolGroup00/LogVol00 on /
ERROR: could not create directory /mnt/sysimage//: File exists

Any ideas on how to get past this?
Comment 7 Burhan 2006-09-03 03:47:12 EDT
Sorry, forgot to mention my hardware:

Toshiba Tecra A4, 60 GB HDD, 512 RAM, ATI X600 (M22), Centrino chipset.
Comment 8 Chris Lumens 2007-03-12 15:34:47 EDT
Shane - does your previous installation use reiserfs/xfs/jfs?  When the system
stops updating, can you check tty1 and tty4 and see if there are any messages? 
Also, is this still a problem in F7 test 2?
Comment 9 Matthew Miller 2007-04-06 14:33:16 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 10 Red Hat Bugzilla 2007-06-11 23:14:17 EDT
requested by Jams Antill
Comment 11 petrosyan 2008-02-21 00:11:40 EST
Fedora Core 6 is no longer maintained.

Setting status to "INSUFFICIENT_DATA". If you can reproduce this bug in the
current Fedora release, please reopen this bug and assign it to the
corresponding Fedora version.

Note You need to log in before you can comment on or make changes to this bug.