Bug 203264 - liblftp-jobs.la contains nonsense
liblftp-jobs.la contains nonsense
Status: CLOSED DUPLICATE of bug 203574
Product: Fedora
Classification: Fedora
Component: lftp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Maros Barabas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-19 20:21 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 05:03:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-08-19 20:21:04 EDT
dependency_libs=' -L/builddir/build/BUILD/lftp-3.5.1/src/.libs ...

is obviously not correct to include in a shipped package.

The best fix would be to just not ship .la files...
Comment 1 Maros Barabas 2006-08-23 05:03:11 EDT

*** This bug has been marked as a duplicate of 203574 ***

Note You need to log in before you can comment on or make changes to this bug.