Bug 203313 - gdmsetup doesn't start
gdmsetup doesn't start
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-08-20 22:38 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-21 11:45:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 352263 None None None Never

  None (edit)
Description Matthias Clasen 2006-08-20 22:38:14 EDT
with gdm 2.15.9:

[mclasen@localhost]> gdmsetup
Could not access GDM configuration file.
application finalize called
Comment 1 Matthias Clasen 2006-08-21 11:04:59 EDT
We determined that this happens if there is no /etc/gdm/custom.conf.
This should normally not happen, since we ship a custom.conf with gdm,
but gdmsetup should still handle it correctly.

Note You need to log in before you can comment on or make changes to this bug.